lunes, 12 de enero de 2009

Problemas con memorias Kingston

El sabado estaba armando una PC, con una placa pura ASUS M3A78 y un microprocesador Phenom X4 9550, disco de 160 GB Maxtor, tarjeta de video Foxconn 9400GT de 1 GB, memoria DDR2 Kingston de 2 GB a 800 MHz de bus, una grabadora de DVD LG y un case Super Power.

Todo andaba bien hasta que la PC, al reiniciarla, no botaba imagen en la pantalla. Tenia que resetear la BIOS cada vez que la hiciera funcionar... algo funcionaba mal.

Descartamos placa, procesador, tarjeta de video y discos. Al final quedaba la memoria. A mi mente, por alguna razon, vinieron los nombres de los chips que traian Kingston.

Hace años traian los que se consideran los mejores chips de memoria del mercado, los Samsung.

Hasta hace poco he llegado a conocer los que traian chips Elpida, Kingston y Qimonda, que he visto que estan llegando en algunos de los lotes de memorias Kingston.

Precisamente los que traian problemas con las placas eran las que tenian chip Qimonda, puesto que con las demas no tuvimos problemas.

Actualizacion: Volvimos a armar una nueva M3A78 con memoria Kingston con chip Qimonda, y no mostró problemas. En estos minutos estoy teniendo nuevos problemas con una memoria Kingston con susodicho chip...

Actualizacion: Despues de varias revisiones, tambien hemos encontrado memoriascon chip Kingston que han mostrado problemas con placas ASUS M3A78, Biostar, etc. especialmente las de bus de 800 MHz. ¿Acaso será la compatibilidad con los nuevos modelos de procesadores AMD?

Buscar:

Se ha producido un error en este gadget.